Yaz_Proxy::dec_ref has no arguments.
[yazproxy-moved-to-github.git] / debian / changelog
1 yazproxy (1.0.1.4-1) unstable; urgency=low
2
3   * Depends on libyazpp1, Build-Depends: libyazpp-dev.
4   * Generate package libyazproxy1, libyazproxy-dev, yazproxy.
5   * Move usr/share files from libyazproxy1 to yazproxy.
6   * Move compat spec to rules.
7   * postinst for libyazproxy1 only.
8   * Move man pages to .manpages-files.
9
10  -- Adam Dickmeiss <adam@indexdata.dk>  Tue, 25 Apr 2006 22:10:49 +0200
11
12 yazproxy (1.0.1-1) unstable; urgency=low
13
14   * Upstream.
15
16  -- Adam Dickmeiss <adam@indexdata.dk>  Fri, 27 May 2005 19:56:24 +0200
17
18 yazproxy (1.0-1) unstable; urgency=low
19
20   * Upstream.
21
22  -- Adam Dickmeiss <adam@indexdata.dk>  Mon, 14 Mar 2005 13:27:51 +0100
23
24 yazproxy (0.9-1) unstable; urgency=low
25
26   * Upstream.
27
28  -- Adam Dickmeiss <adam@indexdata.dk>  Mon,  7 Feb 2005 10:00:22 +0100
29
30 yazproxy (0.8-2) unstable; urgency=low
31
32   * Fix depends on libyaz++
33
34  -- Adam Dickmeiss <adam@indexdata.dk>  Fri, 23 Apr 2004 21:55:55 +0200
35
36 yazproxy (0.8-1) unstable; urgency=low
37
38   * Separate YAZ proxy.
39
40  -- Adam Dickmeiss <adam@indexdata.dk>  Fri, 23 Apr 2004 21:06:01 +0200
41