More requirements for libyaz3-devel
authorAdam Dickmeiss <adam@indexdata.dk>
Tue, 13 Jan 2009 10:53:02 +0000 (11:53 +0100)
committerAdam Dickmeiss <adam@indexdata.dk>
Tue, 13 Jan 2009 10:53:02 +0000 (11:53 +0100)
yaz.spec.in

index 8b4b63f..a5bc682 100644 (file)
@@ -32,7 +32,7 @@ Retrieval.
 %package -n libyaz3-devel
 Summary: Z39.50 Library - development package
 Group: Development/Libraries
 %package -n libyaz3-devel
 Summary: Z39.50 Library - development package
 Group: Development/Libraries
-Requires: libyaz3 = %{version} libxml2-devel libxslt-devel
+Requires: libyaz3 = %{version} libxml2-devel libxslt-devel libicu-devel gnutls-devel %{TCPWRAPPER}
 Conflicts: libyaz-devel
 
 %description -n libyaz3-devel
 Conflicts: libyaz-devel
 
 %description -n libyaz3-devel