Ignore failure of rmdir -- this used to work, but now the directory
[perl-pqf.git] / debian / rules
index 0fc28d6..7c09fb8 100755 (executable)
@@ -51,7 +51,7 @@ install-stamp:
        # As this is a architecture independent package, we are not
        # supposed to install stuff to /usr/lib. MakeMaker creates
        # the dirs, we delete them from the deb:
-       rmdir --ignore-fail-on-non-empty --parents $(TMP)/usr/lib/perl5
+       rmdir --ignore-fail-on-non-empty --parents $(TMP)/usr/lib/perl5 || :
 
        touch install-stamp