Remove
[lui-solr.git] / debian / rules
index ff03be8..3c981b6 100755 (executable)
@@ -44,7 +44,7 @@ LUI_SOLR_SLAVE_LIB_DIR = $(LUI_SOLR_SLAVE_ROOT)$(DATA_SLAVE)
 LUI_SOLR_SLAVE_TOMCAT = $(LUI_SOLR_SLAVE)-tomcat6
 LUI_SOLR_SLAVE_TOMCAT_ROOT = $(CURDIR)/debian/$(LUI_SLAVE_TOMCAT)
 CATALINA_HOME=/usr/share/tomcat6
-SOLR_VERSION=4.4.0
+SOLR_VERSION=4.6.0
 
 LUI_SOLR_ZK = $(BASE)-zookeeper
 LUI_SOLR_ZK_ROOT = $(CURDIR)/debian/$(LUI_SOLR_ZK)
@@ -103,9 +103,10 @@ install-stamp: build
 
        # lui-solr-zookeeper
        mkdir -p    $(LUI_SOLR_ZK_SHARE_DIR)
-       cp -rp zookeeper $(LUI_SOLR_COMMON_DIR)
+       cp -rp zookeeper/. $(LUI_SOLR_ZK_SHARE_DIR)
        mkdir -p $(LUI_SOLR_ZK_LIB_DIR)
-
+       mkdir -p $(LUI_SOLR_ZK_ROOT)/etc/init.d/
+       cp -p etc/init.d/indexdata-solr-zookeeper $(LUI_SOLR_ZK_ROOT)/etc/init.d/
 
        touch $@